TestDino - Analytics Service is back up – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Report an issue
Get updates
Analytics Service experiencing major outage
Analytics Service is back up
Resolved
Major outage
Started about 1 month ago
23 June, 2026
Lasted 5 minutes
23 June, 2026
10:07
10:12 AM
UTC
Affected
Analytics Service
Operational from 10:07 AM to 10:07 AM, Major outage from 10:07 AM to 10:12 AM
Updates
Resolved
23 June, 2026 at 10:12 AM
UTC
Resolved
23 June, 2026 at 10:12 AM
UTC
Analytics Service is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
23 June, 2026 at 10:07 AM
UTC
Investigating
23 June, 2026 at 10:07 AM
UTC
Analytics Service is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC